Systémové požiadavky

Windows

Požiadavky na softvér a hardvér pre inštaláciu systému LibreOffice na systém Windows sú nasledovné:

  • LibreOffice 6.x: Microsoft Windows 7 SP1, Windows 8, Windows Server 2012, alebo Windows 10
  • LibreOffice 5.x: Microsoft Windows XP SP3, Vista, Windows Server 2008, Windows 7, Windows 8, Windows Server 2012, alebo Windows 10
  • Pentium-kompatibilné PC (odporúčané Pentium III, Athlon alebo novší);
  • 256 Mb RAM (512 Mb RAM odporučané);
  • Minimálne 1,5 Gb voľného miesta na disku;
  • 1024x768 rozlíšenie (odporúčané vyššie rozlíšenie), najmenej 256 farieb.

Pre inštaláciu sa vyžadujú administrátorské práva.

Pre niektoré funkcie aplikácie je vyžadovaná Java. Java je nevyhnutne potrebná pre modul Base.

Apple macOS (Mac OS X)

Požiadavky na softvér a hardvér pre inštaláciu systému LibreOffice na systéme MacOS sú nasledovné:

  • LibreOffice 6.3.x: macOS 10.10 (Yosemite) alebo vyšší
  • LibreOffice 6.2.x: macOS 10.9 (Mavericks) alebo vyšší
  • Intel procesor;
    (Poznámka: vo verzii LibreOffice v.4.1 bola odstránená podpora pre architektúru PowerPC );
  • 512 Mb RAM;
  • Minimálne 800 Mb voľného miesta na disku;
  • 1024x768 monitor s najmenej 256 farbami (odporúčané vyššie rozlíšenie).

Pre niektoré funkcie je vyžadovaná Java. Java je nevyhnutne potrebná pre modul Base.

Kvôli problému s Java existujú nasledujúce obmedzenia: v systéme MacOS 10.10 a novších JRE nie je nájdený, je vyžadované JDK.

LibreOffice 4.3 možno spúšťať na OS X 10.6+, ale prosím uvedomte si, že podpora tejto verzie skončila dne 27. mája 2015.

Pred inštaláciou je odporúčané zálohovať dáta a systém.

GNU/Linux

Všeobecne je doporučované inštalovať LibreOffice obvyklou inštalačnou metódou používanou vo vašej distribúcii (ako je napr. Software Center v Ubuntu Linuxe). Zvyčajne je to najjednoduchšia cesta, ako inštalovať LibreOffice vrátane integrácie do systému. Je pravdepodobné, že po inštalácii vašej obľúbenej distribúcie už bude LibreOffice nainštalovaný.

Inštalačné programy LibreOffice dodávané komunitou sú určené pre používateľov so špeciálnymi potrebami a pre neobvyklé potreby.

Požiadavky na softvér a hardvér pre inštaláciu systému LibreOffice na systém GNU / Linux sú nasledujúce:

  • Linux kernel verzia 2.6.18 alebo vyššia;
  • glibc2 verzia 2.5 alebo vyššia;
  • gtk verzia 2.10.4 alebo vyššia;
  • Pentium-kompatibilné PC (odporúčané Pentium III, Athlon alebo novší)
  • 256Mb RAM (512Mb RAM odporučené);
  • Minimálne 1.55Gb voľného miesta na disku;
  • X Server s rozlíšením 1024x768 (odporučené je vyššie rozlíšenie), najmenej 256 farieb;
  • Gnome 2.16 alebo vyššia, s balíky gail 1.8.6 a at-spi 1.7 (vyžadované pre podporu technológií uľahčenia [AT]), nebo iné kompatibilné GUI GUI (napr. KDE a ďalšie).

Pre niektoré funkcie aplikácie je vyžadovaná Java. Java je nevyhnutne potrebná pre modul Base.

Android/Linux

Pozri LibreOffice Viewer pre Android.

Ďalšie operačné systémy

Pre iné operačné systémy, ako je napríklad BSD, poskytuje komunita LibreOffice skompilované balíky. Ďalšie informácie nájdete v rozšírených systémových požiadavkách na TDF Wiki.

Novinky z Twitteru

@libreoffice
@tdforg